Document Generation API

Incident Report for SignWell

Resolved

This incident has been resolved.
Posted Mar 30, 2026 - 13:09 PDT

Identified

We have identified the cause of this issue. A WAF (Web Application Firewall) rule was incorrectly blocking API requests for some customers.
Posted Mar 30, 2026 - 13:07 PDT

Update

We are continuing to investigate this issue.
Posted Mar 30, 2026 - 13:03 PDT

Investigating

We are currently investigating reports of errors affecting document generation for custom customers via the API. Some API requests may be failing or returning unexpected errors during this time.
Posted Mar 30, 2026 - 12:41 PDT
This incident affected: Docsketch Service.