Site Down in Certain Locations
Incident Report for SignWell
Resolved
Issue has been resolved with AWS DNS and everything should be working now.
Posted Feb 10, 2023 - 18:17 PST
Update
Some locations around the world are OK, this seems to be an issue with AWS DNS, we've checking with them on a resolution for the locations that can't access the site.
Posted Feb 10, 2023 - 17:55 PST
Investigating
We're currently looking into the problem and will post an update as soon as we know more. Sorry about the inconvenience!
Posted Feb 10, 2023 - 17:30 PST
This incident affected: Docsketch Service.