Services Not Available
Incident Report for SignWell
Resolved
Site is more stable and all services operational at this point. Performance should continue to improve over the next hour.
Posted Sep 18, 2023 - 20:39 PDT
Update
AWS has reported that they've completed all updates needed and things will come back online and continue to improve in stability, but since there's a backlog of activity, they expect it to take some time to fully recover and feel stable (estimate was continual improvement over the next 2 hours).
Posted Sep 18, 2023 - 19:41 PDT
Update
AWS states they're working to fully resolve zones and have an ETA of 60 to 90 minutes right now. We're directing services to run out of any available zones as soon as they're ready.
Posted Sep 18, 2023 - 17:00 PDT
Monitoring
Services were briefly up but it looks like AWS is still having issues, so we're closely monitoring the situation.
Posted Sep 18, 2023 - 14:52 PDT
This incident affected: Docsketch Service.